当前位置:首页 - 股票配资 - 通达信实时资金分时指标公式

通达信实时资金分时指标公式

2020-5-11 9:50:13 作者: 股票专家 围观: 14

A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);
成交额:=V*C/100,NODRAW;
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISLASTBAR),((100*A2)/A6),0);
A8:=IF((ISLASTBAR),((100*A3)/A6),0);
A9:=IF((ISLASTBAR),((100*A4)/A6),0);
A10:=IF((ISLASTBAR),((100*A5)/A6),0);
机构买:(A2),COLORMAGENTA,LINETHICK3;
机构卖:(A3),COLORCYAN,LINETHICK3;
机构进出:=机构买-机构卖,NODRAW;
散户买:(A4),COLOR5555FF;
散户卖:(A5),COLORCYAN;
散户进出:=散户买-散户卖,,COLORWHITE,NODRAW;
强势:((100*A2)/A6>50);
STICKLINE(强势,机构买*1.02,机构买*1.1,1,0),COLORYELLOW;
拉升:((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;
STICKLINE(拉升,机构买*1.1,机构买*1.2,1,0),COLORRED;
DRAWTEXT(ISLASTBAR=1,机构买*0.95,''),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR=1,机构卖*0.95,''),LINETHICK2,COLORFFFF55;
Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
DRAWICON(CROSS((C/Q2),1.03),机构买,5);
XG:C/Q2;
DD1:=1;
AAA1:=STRCAT(STRCAT('机构买入',CON2STR((100*A2)/A6,0)),'%');
AAA2:=STRCAT(STRCAT('机构卖出',CON2STR((100*A3)/A6,0)),'%');
AAA0:=STRCAT(STRCAT('机构总买入',CON2STR((100*(A2-A3))/A6,0)),'%');
AAA3:=STRCAT(STRCAT('散户买入',CON2STR((100*A4)/A6,0)),'%');
AAA4:=STRCAT(STRCAT('散户卖出',CON2STR((100*A5)/A6,0)),'%');
AAA5:=STRCAT(STRCAT('散户总买入',CON2STR((100*(A4-A5))/A6,0)),'%');
DRAWTEXT_FIX(DD1=1,0.001,0.05,0,AAA1),COLORWHITE;
DRAWTEXT_FIX(DD1=1,0.001,0.15,0,AAA2),COLORWHITE;
DRAWTEXT_FIX(DD1=1,0.001,0.25,0,AAA3),COLORWHITE;
DRAWTEXT_FIX(DD1=1,0.001,0.35,0,AAA4),COLORWHITE;
DRAWTEXT_FIX(DD1=1,0.001,0.45,0,AAA0),COLORWHITE;
DRAWTEXT_FIX(DD1=1,0.001,0.55,0,AAA5)COLORWHITE;
主力净买额:=(机构进出+散户进出)/成交额,NODRAW;
AAA6:=STRCAT(STRCAT('主力净买额',CON2STR(主力净买额,0)),'%');
DRAWTEXT_FIX(DD1=1,0.14,0.05,0,AAA6),COLORWHITE;

通达信实时资金分时指标公式

通达信实时资金分时指标公式的选股

免责声明:本站内容全部来源于网友投稿,如有侵权内容,请联系我们,我们将及时删除相关内容。

上一篇:期货交易所鑫东财配资:通过上市来实现

下一篇:中海油服股吧_『普通』主题: 002322环保+电力信息化助力业绩稳增长

作者信息

股票专家

初来乍到,请多指教
投稿次数 总访问量 称号
3040 218497 股票大咖
投稿 网站地图