当前位置:首页 - 股票配资 - 大智慧成本均线主图指标公式

大智慧成本均线主图指标公式

2020-5-15 16:35:13 作者: 股票专家 围观: 15

CYC1:CYC(5),Color00FFFF,LINETHICK2,LAYER0;
CYC2:CYC(13),Color0000FF,LAYER0;
CYC3:CYC(34),Color00FF80,LAYER0;
CYC4:MAXCYC,ColorFF8000,LAYER0;
CBSX1:CYC1*(1+0.08),DOTLINE,Color525252,LAYER0;
CBSX2:CYC1*(1-0.08),DOTLINE,Color525252,LAYER0;
STICKLINE(c>=o and o<>0,HIGH,LOW,0.5,0),color0000CD;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,8,0),color070084;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,7,0),color0000A3;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,6,0),color0000B7;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,5,0),color0000CD;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,4,0),color0000E9;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,2,0),color0754E9;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,0.5,0),Color68B8FF;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
STICKLINE(c<o and o<>0,HIGH,LOW,0.5,0),colorFFBE00;
STICKLINE(CLOSE<OPEN and OPEN<>0,HIGH,LOW,0.5,0),colorFFBE00;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,8,0),ColorCA6500;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,7,0),ColorE17100;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,6,0),ColorF27900;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,5,0),ColorFF850B;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,4,0),ColorFF9326;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,2,0),ColorFFA851;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,0.5,0),colorFFFF00;
STICKLINE(LONGCROSS(C,CYC1 ,3 ) and o<>0,HIGH,LOW,0.5,0),Color1CD2EC;
STICKLINE(LONGCROSS(C,CYC1 ,3 ) and o<>0,CLOSE,OPEN,8,0),Color0E96A9;
STICKLINE(LONGCROSS(C,CYC1 ,3 ) and o<>0,CLOSE,OPEN,7,0),Color10A7BC;
STICKLINE(LONGCROSS(C,CYC1 ,3 ) and o<>0,CLOSE,OPEN,6,0),Color11B5CC;
STICKLINE(LONGCROSS(C,CYC1 ,3 ) and o<>0,CLOSE,OPEN,5,0),Color13C6DF;
STICKLINE(LONGCROSS(C,CYC1 ,3 ) and o<>0,CLOSE,OPEN,4,0),Color1CD2EC;
STICKLINE(LONGCROSS(C,CYC1 ,3 ) and o<>0,CLOSE,OPEN,2,0),Color39D8EE;
STICKLINE(LONGCROSS(C,CYC1 ,3 ) and o<>0,CLOSE,OPEN,0.5,0),ColorFFFFFF;
STICKLINE(LONGCROSS(CYC1,C ,3 ) and OPEN<>0,HIGH,LOW,0.5,0),Color008400;
STICKLINE(LONGCROSS(CYC1,C ,3 ) and OPEN<>0,CLOSE,OPEN,8,0),Color006400;
STICKLINE(LONGCROSS(CYC1,C ,3 ) and OPEN<>0,CLOSE,OPEN,7,0),Color007500;
STICKLINE(LONGCROSS(CYC1,C ,3 ) and OPEN<>0,CLOSE,OPEN,6,0),Color008400;
STICKLINE(LONGCROSS(CYC1,C ,3 ) and OPEN<>0,CLOSE,OPEN,5,0),Color009900;
STICKLINE(LONGCROSS(CYC1,C ,3 ) and OPEN<>0,CLOSE,OPEN,4,0),Color00AE00;
STICKLINE(LONGCROSS(CYC1,C ,3 ) and OPEN<>0,CLOSE,OPEN,2,0),Color00BD00;
STICKLINE(LONGCROSS(CYC1,C ,3 ) and OPEN<>0,CLOSE,OPEN,0.5,0),Color8EFF8E;
总股本:=FINANCE2(35) ;
流通股:=FINANCE2(37);
限售A股:=FINANCE2(41);
每股收益:=FINANCE2(3);
市盈率:=DYNAINFO(39);
每股公积金:=FINANCE2(7);
所属板块:=BKNAME;

免责声明:本站内容全部来源于网友投稿,如有侵权内容,请联系我们,我们将及时删除相关内容。

上一篇:服务器错误

下一篇:忆阻器概念股:新零售概念股涨幅

作者信息

股票专家

初来乍到,请多指教
投稿次数 总访问量 称号
3227 228293 股票大咖
投稿 网站地图